Hey, wie bekomme ich die .com/index.php/poll/
"index.php" weg!!!
danke gruß
Short Url´s einstellen im Backend. Dazu musst du eine .htaccess erstellen. Der Inhalt wird dir dann angezeigt. Bedenke das der PHP Interpreter Apache sein muss, sonst wird es wohl nicht funktionieren. Wenn FastCGI läuft, gibt es Probleme. Zumindest ist/war es hier so.
Möglicherweise hilft dann eine angepasste Version der .htaccess. Frage dazu am besten mal im Herstellerforum.
also wenn ich im Backend auf short urls klicke kommt nur das
Short URLs are up and running. Good job!
da kommt kein fenster wo ich was in eine .htaccess packen soll
bei diesem Fehler wurde mir geholfen
einfach mal dies in die .htaccess speichern bei mir hat es geklappt
# START phpFox Rewrite
Options -Indexes
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
RewriteRule ^index.php/(.*)$ [L]
# END phpFox Rewrite
Das ist alles? Bei mir sieht das so aus:
# START PHPfox Rewrite
Options -Indexes
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteCond %{REQUEST_FILENAME} !-f
RewriteRule ^(file)/(.*) PF.Base/$1/$2
RewriteRule ^static/ajax.php index.php
RewriteRule ^themes/default/(.*) PF.Base/theme/default/$1
RewriteRule ^(static|theme|module)/(.*) PF.Base/$1/$2
RewriteRule ^(Apps|themes)/(.*) PF.Site/$1/$2
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*) index.php/$1
</IfModule>
# END PHPfox Rewrite
Ja das ist alles wurde so vom Support von phpfox so eingefügt